CRAN Package Check Results for Package MultiRR

Last updated on 2022-01-18 22:47:31 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1 7.24 115.83 123.07 OK
r-devel-linux-x86_64-debian-gcc 1.1 8.16 97.34 105.50 OK
r-devel-linux-x86_64-fedora-clang 1.1 149.68 OK
r-devel-linux-x86_64-fedora-gcc 1.1 149.40 OK
r-devel-windows-x86_64-new-UL 1.1 23.00 134.00 157.00 OK
r-devel-windows-x86_64-new-TK 1.1 ERROR
r-patched-linux-x86_64 1.1 7.05 114.17 121.22 OK
r-release-linux-x86_64 1.1 OK
r-release-macos-arm64 1.1 OK
r-release-macos-x86_64 1.1 OK
r-release-windows-ix86+x86_64 1.1 19.00 135.00 154.00 OK
r-oldrel-macos-x86_64 1.1 OK
r-oldrel-windows-ix86+x86_64 1.1 19.00 136.00 155.00 OK

Check Details

Version: 1.1
Check: package dependencies
Result: ERROR
    Package required but not available: 'lme4'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-new-TK